تسجيل الدخول | التسجيل | الأسئلة المتكررة
Anonymous

Hello World PHP problem

+ إضافة رد

3 مشاركة صفحة 1 من 1


Hello World PHP problem

بواسطة shaunoneill52 » الثلاثاء سبتمبر 20, 2016 11:48 am

Hi I am new to PHP and I am in need of some help. I loaded XAMPP successfully and started Apache and MySQL again without problems. After that the tutorial said to create a test file “test.php” to show that the “Hello World” worked on a browser – it did. But when I followed the tutorial example “my first page”
<html>
<head>
<title>My first PHP page</title>
</head>
<body>
<?php
echo "<h1>Hello World!</h1>";
?>
</body>
</html>
This shows on the browser as Hello World!"; ?> and it also says that in the browser when you view source the PHP should be gone, which its not. So can someone tell me why the browser shows "; ?> at the end of Hello World and why the browser shows the PHP code?

Shaun.
صورة العضو الشخصية

shaunoneill52

  • مشاركات: 1
  • اشترك في: الثلاثاء سبتمبر 20, 2016 11:30 am

Re: Hello World PHP problem

بواسطة Farhin Qureshi » الجمعة يناير 13, 2017 1:16 pm

The code you are running is absolutely fine. I have tried the same and it work correctly.You must check that whether you made mistake at some where in the file or not.
صورة العضو الشخصية

Farhin Qureshi

  • مشاركات: 45
  • اشترك في: الثلاثاء يناير 03, 2017 11:33 am
--
Farhin Qureshi
.NET Developer
http://www.ifourtechnolab.com

Re: Hello World PHP problem

بواسطة nanoverso » السبت يناير 14, 2017 4:20 pm

Looks very likely something has been typed wrong, check your source.
صورة العضو الشخصية

nanoverso

  • مشاركات: 253
  • اشترك في: السبت مايو 10, 2014 12:08 am
  • مكان: Brazil
--
Free VST Plugins Download.


+ إضافة رد

صفحة 1 من 1